User talk:CustomArio

From Custom Mario Kart
Jump to: navigation, search

Welcome to the Custom Mario Kart Wiiki!

Wiiki.png

Thank you for joining the Custom Mario Kart Wiiki!

Before you get started, Click here to read the Rules page.

Keep the following in mind as you contribute to the site:

  • Make good edits. Always use the SHOW PREVIEW button to check your changes before you use the SAVE button. If you make a mistake, wait 15 minutes before saving the same page a third or fourth time in a row.
  • Saving lots of edits without PREVIEWING will get the moderators on your case, and can get you banned from the Wiiki.
  • If you plan to update a lot of pages in a short period of time, please clear it with a moderator first.
  • Write articles in third person (using words like he, she and they) instead of first person (I, me and we.) User pages and talk pages are the exceptions to this rule.
  • Use correct grammar, spelling and capitalization.
  • If someone posts on your talk page, please post a reply.
  • Sign all of your posts on talk pages with four tildes (~~~~). This will turn into your name and the time you wrote the comment.
  • Don't delete anything from your talk page.
  • Use the Templates on the Main Page when making new articles for content such as Custom Tracks, Texture Hacks, Characters and other releases.
  • We encourage all content makers to create a User Link to put on their release pages and to add it to the Author List.

Thank you! -- Quajeek99 (talk) 18:54, 12 May 2014 (UTC)

It seems that you guys (or the wiiki) generated a user link for me. CustomArio (talk) 15:08, 2 July 2014 (UTC)

Wiiki Rules / Moderator Messages

It seems you're not using automatic signatures. Either click on the signature icon in the edit window or type four tildes (~~~~) instead of manually writing the time and day. Also please put a space after your commas and periods, otherwise your posts are very hard to read. --Jefe (talk) 14:36, 26 June 2014 (UTC)

Oh, thanks CustomArio (talk) 03:35, 27 June 2014 (UTC)

Wiiki Rule #5: "Uploaded images must have long, descriptive filenames (GCN_Sherbet_Land_Tock_Version.jpg) instead of short, meaningless filenames. (Image0027.jpg, Mytrack.jpg, avatar.jpg)". Don't upload ones with abbreviations and numbers of the date/time of upload..
--Have a nice day, from ZillaSpaz 15:02, 28 July 2014 (UTC)

The entire conversation about cracked 3ds max was removed, along with the picture, so it no longer matters. Btw, i'll try to rename my file before uploading it.--CustomArio (talk) 01:27, 29 July 2014 (UTC)

To be clear: If you discuss warez (cracked programs) on here again, it will result in a permanent ban. --Jefe (talk) 02:31, 29 July 2014 (UTC)
OK, I won't do so.--CustomArio (talk) 02:36, 29 July 2014 (UTC)

Texture Mapping

Can anyone teach me how to do texture mapping in Google SketchUp pro 2014? --CustomArio (talk) 11:04, 3 July 2014 (UTC)

As far as i know, you shouldn't use that program, because the obj exporter included isn't supported by CTools, and importing it to the normal sketchup will result in messed up texture mapping. Your not the first to get this to happen, see Sunny Island. Just use another program like 3ds max (don't talk about warez) or Blender. -Dswii3ds (talk) 09:44, 29 July 2014 (UTC)
You should be able to use SketchUp Pro, but just use an OBJ-Exporter plugin instead of the one built in already. --Quajeek99 (a.k.a. ezioma3) (talk) 13:39, 29 July 2014 (UTC)
Replying Dswii3ds : I have Blender but I have no idea about how to use it. Replying Quajeek99 : But I still haven't finish modeling yet, so I haven't exported it yet.--CustomArio (talk) 13:44, 29 July 2014 (UTC)

SZS Explorer Problem

I saw your discussion with Chadderz about the program not working. These tools DON'T work with Win 8. Try to use an older system or use the virtual machine.-Dswii3ds (talk) 08:11, 4 August 2014 (UTC)

OMFG is it? That's bad. That means I can never work for my CTs on my computer :( I hope Chadderz could make a Win 8 version of SZS explorer.--CustomArio (talk) 09:01, 4 August 2014 (UTC)
Gee, you don't need CTools/SZS Mod at all. Wiimms Tools + BrawlBox are actively worked on and as such much better by now anyway.
Tock (talk) 10:18, 4 August 2014 (UTC)
SZS explorer is working for me on Windows 8. Two things to try: Use an ADMINISTRATOR account, and install in in a folder other than "Program Files" or "Program Files (x86)." Lots of older programs have issues with how Windows now handles user account controls (basically it forbids programs from saving config files in those folders) so I recommend installing in a custom folder, like C:/Installs. --Jefe (talk) 10:21, 4 August 2014 (UTC)
Thank you. You guys are so nice. :)--CustomArio (talk) 02:36, 5 August 2014 (UTC)
But I tried both method and it still doesn't open :(--CustomArio (talk) 04:02, 6 August 2014 (UTC)
When I run an SZS file, I get this error:
Szsexplorererror.png
Try opening the application, then use File > Open to open the file. --CT creator Emer, (talk here) 14:09, 6 August 2014 (UTC)

There are two different links on the CTools page. The first one, "setup.exe" on code.google.com is outdated. Make sure you grab the version from chadsoft.co.uk, "ctoolsetup.msi," located in the "Download" box.--Jefe (talk) 18:24, 6 August 2014 (UTC)

Replying Emer: The message don't even show up. Replying Jefe: Yes I have the newest version, not the outdated one.--CustomArio (talk) 08:48, 7 August 2014 (UTC)
Ok, I'll break this down to baby steps, since you obviously didn't understand Emer. From the Windows 8 Start Menu, click the arrow at the bottom, so that it shows all your "Apps." There is a search bar on the right hand side. Type SZS in the search bar and you should see SZS Explorer as one of the "Apps." Open it, then click FILE, then OPEN, from inside the program. Now browse to wherever you saved the SZS you wanted to open. --Jefe (talk) 17:27, 7 August 2014 (UTC)
But the problem is that I can't even get the application's interface! ;(--CustomArio (talk) 02:37, 8 August 2014 (UTC)
Did you install the the dot net framework? It's required to run CTools. Also when you make a reply, either indent farther than the person above you, or remove the indention. --Jefe (talk) 05:25, 8 August 2014 (UTC)
Ok, I will try it later.--CustomArio (talk) 05:35, 8 August 2014 (UTC)

MKWii is glitchy!

Nothing about hacking, butMKW glitch.jpg. What exactly caused it, anyone knows? I am neither using Riivolotion nor CTGP-R.--CustomArio (talk) 09:58, 7 August 2014 (UTC)

Your save file might be glitchy for some reason. Did you play with cheats before or edit some important MKW files? --NewSuperMoiWii (talk) 13:17, 7 August 2014 (UTC)
No cheat codes, only mods.--CustomArio (talk) 02:37, 8 August 2014 (UTC)

N64 Rainbow Road Model

So I have been working on bits of N64RR, but something I noticed was that when I was testing an announced track of mine, I used ThruPaint to texture a twisting road and when I tried it on the Wii, the texture glitches up. I opened the model with SZS Modifier to check it and it's also glitched. So basically the best thing to do is not to use ThruPaint when making a course, unless you want it to at least know what specific texture goes there. Also I may just have you fix up Rainbow Road, I've been busy and it's hard getting it to be good and I don't want you to wait for me to fix it. I do have some tips, make sure it looks drivable and doesn't go upside down or has steep slopes, and don't forget your track will need to be scaled up in order to be drivable. As for texture mapping... you might want to get 3DS Max (I think there's still a glitch when downloading the student version) or ask someone to texture the course for you using 3DS Max or Blender.YoshiGo99 (talk) 02:48, 24 September 2014 (UTC)

Oh I got it. I'll try to remove the textures and place them again.--CustomArio (talk) 14:08, 24 September 2014 (UTC)

Non Mkwii stuff (I know it quite inappropriate to talk about these here)

I just downloaded Minecraft and it says I don't have OpenGL to get it to work, but how could I get OpenGL? Can anyone who plays MC tell me?--CustomArio (talk) 14:13, 24 September 2014 (UTC)

10000 sadness

Strangely, all my 3d modelling programs(except a un-pro sketchup 8) crash upon start-up. Can anyone provide advice for that? That is making loss interest in making CTs.--CustomArio (talk) 13:40, 26 November 2014 (UTC)