Talk:Seaside Resort

From Custom Mario Kart
Revision as of 09:50, 14 July 2012 by LuigiCTGPMaster (Talk | contribs)

Jump to: navigation, search

Name

Are you joking? No way... I had started on a Custom Track with the Same Name... And I just logged on to make the page. This is so weird... That we both decide to make a custom track that was intended to have the same name. The timing of this is so odd! I don't think I'll be able to find a better name, however. Too bad two courses can't share a name. 0.0 I am still freaked out by the fact that this has to occur now... -- SuperMario64DS, 14:38, 11 March 2012 (CET)

Oh, hmm. I was un-aware that this page wax created back in February. Still, It still think it is werid that they both were intended to have the same during the same time... Either way, I'll just have to find a new name.

"First CT which doesn't end at the beginning!"

"This is the first Custom Track which doesn't end at the beginning!"
And what's about Six King Labyrinth, Pipe Underworld and some others?
Wiimm 07:11, 24 June 2012 (UTC)

Uhm...yeah. Sry, my formulation was a little wrong.
This is not the first Custom Track which doesn't end at the beginning but it is not like every track which is a circular course.
You'll see what I mean when the preview-video is out.
I think, I already know what you mean, because I have seen your sketchup map picture.
One hint about check points: Using multiple checkpoints with mode==0 (=lap counter) forces online a positioning bug: All players think, they were first after crossing the first lap count. And that's bad for item selection: Solution: place the lap counts very late in the track.
btw: Our group tests every week new tracks online. So you can send me a pre version every time you want.
Wiimm 08:59, 24 June 2012 (UTC)

Glitches

bullet bill: The item route is linked back to a section in the north east.
Seaside Resort bad item route.png
Wiimm 15:41, 9 July 2012 (UTC)
There is online position bug in the end phase. I will upload a video in the next days.
Wiimm 23:21, 13 July 2012 (UTC) (p.s.: I like this track very much!)


I already know both glitches and fixed them already.
The Item Route fail was a Item Route grouping fail. I linked some sections to a wrong section. And Wiimm...explain why this is a bad item route, I don't see any wrong there. The online positioning bug fix have to be tested...I'll fix it.
Please write any other glitches down here.
LuigiM 09:50, 14 July 2012 (UTC)